Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

RH - RM - FOP - eSocial - Erro ao executar validador da base de dados: Object reference not set to an instance of an object

RH - RM - FOP - eSocial - Erro ao executar validador da base de dados: Object reference not set to an instance of an object

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao executar a rotina de validação da base de dados do eSocial, é apresentado o erro Object reference not set to an instance of an object.

erro8.png

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Folha de Pagamento - eSocial - Todas as versões

Causa
Conforme mensagem apresentada, o erro ocorre quando o perfil de parâmetros foi salvo com preenchimento em algum campo ou tabela que, após ajustes para atender os novos Leiautes do eSocial foram deletados.

Solução 
Para correção da ocorrência favor realizar as validações abaixo:
1. Acesse eSocial | Saneamento de Dados | Validador da Base de Dados, na tela inicial exclua todos os perfis de parâmetros cadastrados; 

ree.png

2. Após exclusão, feche a janela de execução da rotina;
3. Em seguida, acesse a rotina novamente, crie um novo perfil de parâmetros e avance até finalizar o processo.

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _