Ocorrência
Utilizando a integração do RM x GED, ao tentar abrir um arquivo que foi previamente incluído é apresentado erro [Colaborador XXXXXXXXX não encontrado].
Ambiente
RM – Integração – Todas as versões
Causa
Esse incidente ocorre porque para realizar a abertura de um arquivo incluído no GED, é necessário que o usuário do sistema RM tenha sido integrado ao GED.
Solução
Para solucionar essa demanda é necessário que seja executado o processo "Sincroniza usuários do Corpore com GED".
Para sincronizar os usuários do sistema Rm com GED, siga os passos abaixo:
1. Acesse o cadastro de usuários disponível no contexto Serviços Globais;
2. Selecione os usuários de sistema que deseja sincronizar com o GED e clique no botão Processos > Sincroniza usuários do Corpore com GED;
3. Após realizada sincronização dos usuários, os arquivos incluídos via integração serão abertos corretamente.
0 Comentários