Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Aprovações e Atendimento - Atendimento - Erro na abertura de novos atendimentos - Há vários elementos raiz. Linha X, posição X

Ocorrência
No módulo TAA TOTVS Aprovações e Atendimento, ao tentar cadastrar um novo Atendimento é apresentada a seguinte mensagem: Há vários elementos raiz. Linha X, posição X.

mceclip2.png

Ambiente
Cross Segmentos - TOTVS Aprovações e Atendimento - Todas as Versões

Causa
Esse erro ocorre porque o sistema, no momento da abertura de um novo atendimento, ler informações em formato XML referentes à parametrização do atendimento. Essa estrutura de XML retornada está inconsistente, gerando assim o erro na abertura do atendimento.

Solução
Para solucionar essa demanda, realize os seguintes passos;


1. No módulo TAA, acesse a aba Configurações e clique no item Configurar posição dos parâmetros;mceclip0.png

2. Agora informe o Grupo Tipo de Atendimento que apresenta o erro na tentativa de abertura. Será apresentado o mesmo erro. Ignore-o e clique no botão Executar;mceclip1.png

Finalizado o processo configuração dos parâmetros, vá ao cadastro de atendimento e crie um novo atendimento. 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 2

1 Comentários

  • Avatar
    Felipe Lima Rocha

    Pensam em atualiza documento quando ?

    0
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _