Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Logística - Linha Logix - WMS - Mensagem: A identificação de estoque possui reservas. A quantidade informada é maior que o saldo disponível

time.png Tempo aproximado para leitura: 00:01:20 min

Ocorrência

Ao liberar o veículo no programa WMS6496 - Liberação para Saída de Veículo, retorna a mensagem: A identificação de estoque possui reservas. A quantidade informada é maior que o saldo disponível.

Ambiente
TOTVS Logística - TOTVS WMS (Linha Logix) - Geral - A partir da versão 12.1.18

Causa
Esta mensagem pode ser apresentada por 2 motivos:
1 - Porque o WMS6496 procurou dados na tabela de aviso de recebimento e não encontrou.
Esses dados do aviso de recebimento, não estavam mais na tabela aviso_rec porque foi executada a rotina SUP1052 - Recupera histórico de recebimento que envia os registros para a tabela h_aviso_rec, que é uma tabela de histórico.

2 - Na tabela wms_iden_nf_rec_regularizacao o campo QTD_REGULARIZADA esta NULL incorretamente.

Solução
1 - Pode-se usar o programa SUP1052 para voltar os dados dessa nota fiscal para a tabela aviso_rec e, posteriormente, fazer a liberação do veículo normalmente.

2 - Ajustar a quantidade regularizada de acordo com o saldo do item, como base utilizar wms_identif_estoque_nf_entrada, wms_regularizacao_fiscal e o saldo do item no WMS6170 - Consulta de Estoque.
Para avaliar a causa da inconsistência, ativar a auditoria nas tabelas citadas: wms_iden_nf_rec_regularizacao, wms_identif_estoque_nf_entrada e wms_regularizacao_fiscal.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _