Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice RM - Integração - Conceito ETL - Erro ao tentar salvar conceito "A conexão de destino da ligação não foi encontrada."

time.png Tempo aproximado para leitura: 00:00:30 min

Ocorrência

Ao tentar salvar um Conceito é apresentada a seguinte mensagem:

"Objeto Mensagem ...
[Nome da Tabela] A conexão de destino da ligação não foi encontrada. Conexão: [Nome da Conexão]" 

Exemplo:

Screenshot_21.png

Ambiente
Cross Segmentos - Backoffice RM - Integração - Todas as versões

Causa
Este comportamento ocorre ao modificar a estrutura do Conceito quando se tem alguma ligação remanescente de conexão modificada ou excluída.

Solução
Para corrigir este incidente, na tela de Mensagens de Validação do Objeto, selecione o botão "Screenshot_25.png" ao final da mensagem apresentada.

Screenshot_23.png

Selecione a opção Remover ligação do conceito:

Screenshot_24.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _