Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - FOP - Já existe uma pessoa com este CPF cadastrado


time.png Tempo aproximado para leitura: 00:02:50 min

Ocorrência
No cadastro de funcionários o sistema retorna o erro: Já existe na base uma ou mais pessoas com este CPF Cadastrado. Favor confirmar se não se trata da mesma pessoa. Caso seja a mesma pessoa, verifique a possibilidade de usar os dados desta pessoa.

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Folha de Pagamento - Todas as versões

Causa
O erro acima ocorre ao efetuar um novo cadastro de funcionário que possua o mesmo CPF de uma pessoa cadastrada na tabela PPESSOA. Pode acontecer, por exemplo, ao admitir um funcionário que esteja sendo recontratado ou ao admitir uma segunda chapa para uma mesma pessoa.

Solução
Para solucionar esta situação será necessário utilizar a ferramenta Localizar pessoa ao realizar o cadastro deste funcionário.

1. Ao efetuar o cadastro de um novo funcionário, acesse Identificação | Localizar pessoa / Registro Preliminar:

mceclip0.png

2. Digite o CPF ou o nome do funcionário que estiver cadastrando e em seguida Localizar. Selecione o funcionário e clique em OK.

mceclip1.png

Importante 
Ao efetuar os passos acima, alguns dados do funcionário já serão preenchidos automaticamente e o erro não será apresentado ao salvar o novo cadastro.

Importante
Se existir duas ou mais pessoas com este CPF, será necessário unificar as pessoas.
Para unificar estas pessoas, siga os passos:
1. Acesse o menu Executar;
2. Localize e execute a rotina Pessoas;
3. Localize por um dado em comum, por exemplo: nome, data de nascimento;
4. Selecione as pessoas que possuem essas informações em comum;
5. Vá em Processos | Unificar pessoas.

Para mais informações sobre a unificação de pessoas, veja o Como realizar o processo de unificar pessoas.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _