Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice RM - BI - RM Reports travando

time.png Tempo aproximado para leitura: 00:02:00 min

 

Ocorrência
Ao alterar uma propriedade do RM Reports, o sistema como um todo trava sendo necessário fechar a aplicação no gerenciador de tarefas do Windows.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha RM) - RM BI - Todas as versões

Causa
Esse incidente ocorre devido a uma falha na Devexpress, componente utilizado para o desenvolvimento das aplicações RM e em alguns sistemas operacionais específicos, como por exemplo, máquinas 64 bits utilizando o Windows 10.

Solução
Para solucionar essa ocorrência, é aplicada uma solução de contorno, alterando a estrutura do RM.exe para 32 bits, realizando os seguintes passos:

Antes de realizar os passos abaixo, finalize todas as aplicações RM e parar o serviço de Host, que encontra-se no diretório totvs\CorporeRM\RM.Net, arquivo RM.Host.ServiceManager.exe.

1. Acesse o Prompt de Comando da máquina;
2. Digite o comando cd Unidade:\totvs\CorporeRM\RM.Net:
3. Execute o comando CorFlags RM.exe /32BIT+

Importante: A correção definitiva para este erro encontra-se disponível na Biblioteca versão 12.1.20 ou superiores.



Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _