Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice RM - BI - Ações do Documento exibido em branco em Planilhas.NET Excel

time.png Tempo aproximado para leitura: 00:02:32 min 

Ocorrência

Ao abrir uma Planilha .NET Excel, em qualquer módulo do RM o menu Ações do Documento é exibido sem suas respectivas opções.


Ambiente
Cross Segmentos - TOTVS Backoffice (Linha RM) – Todas as versões

Causa

Esta inconsistência é apresentada pois não foi localizado o pacote do Office na máquina ou a mesma não possui o VSTO instalado na máquina.

Verifique se a mesma possui os dois instalados na máquina. Caso não possua segue o passo a passo para a orientação.

 

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Faça a instalação do componente do Office que encontra-se no link: 

2. Realize a conferência de permissão total para a pasta TOTVS, caso seja possível inclua a permissão total para “TODOS” .3. Faça teste abrindo a planilha.

4. Caso o mesmo já esteja instalado e de data muito antiga. Desinstale o VSTO e tente abrir qualquer planilha, o sistema irá solicitar a instalação do componente. Instale e realize o teste novamente.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

1 Comentários

  • Avatar
    Emerson Luís Gonçalves

    Instalei o aplicativo e depois reinstalei o Office e o problema foi corrigido.

    0
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _