Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - SUP - IMP0019 apresenta mensagem Não permite modificação total se já foi efetuado pagamento dos impostos

time.png Tempo aproximado para leitura: 00:00:46 min

Ocorrência

No IMP0019 - Processos Importação, ao tentar realizar a opção T_modifica_total é apresentada a mensagem Não permite modificação total se já foi efetuado pagamento dos impostos.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) – Importação – Versão 12

Causa
É considerado que já tem pagamento dos impostos quando o processo de importação do IMP0019 já foi pago pelo IMP0017 - Gera Pagamento Impostos ou se já foi informado o campo DI no IMP0019 com o número da declaração de importação.

Solução
Para conseguir fazer a modificação no processo pela opção T_modifica_total precisará fazer a exclusão do pagamento dos impostos pela opção G_exclusao_pgto_impostos do IMP0019
Assim o campo DI será apagado e permitirá as alterações.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _