Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - Backoffice Linha Protheus - SIGAATF - ATFA240 - Erro na Classificação do bem Ao incluir informação no campo Conta, N3_CCONTAB: Cannot find function AFA010CTA in AppMap

Ocorrência

Ao incluir informação no campo "Conta(N3_CCONTAB)" dentro da Classificação de ativo ocorre o error.log cannot find function AFA010CTA in AppMap on {|a,b,c,d| FWInitCpo(a,b,c),lRet:=((AFA010CTA( ))),FWCloseCpo(a,b,c,lRet),lRet }(PROTHEUSFUNCTIONMVC.PRX).



Ambiente

Cross Segmento - Backoffice Linha Protheus - Ativo Fixo - 12.1.17

 


Causa

Esse incidente ocorre, pois X3_VALID do campo N3_CCONTAB estar tentando utilizar a função AF010CTA(), porém a partir da versão 12.1.17 a função correta é AF012CTA().



Solução
Para solucionar será necessário corrigir o dicionário de dados, link referente a atualização do ambiente: MP -SIGACTB - Como realizar a atualização do ambiente no Microsiga Protheus 12?

 

Saiba mais

Atfa240 Error log -cannot-find-function-AF010VALOR-in-AppMap-on-

ATFA240 - Cancelamento da classificação do bem

Classificação do Bem não gatilha conta contábil

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _