Ocorrência
No aplicativo eduCONNECT, ao realizar o login é apresentada a mensagem O perfil do seu usuário está sem acesso ao eduCONNECT. Favor entrar em contato com sua instituição para conceder permissão de acesso.
Ambiente
TOTVS Educacional - Educacional - A partir da versão 12.1.18
Causa
Esse incidente ocorre, pois o perfil do usuário não está parametrizado corretamente no sistema.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesso o módulo Serviços Globais:
2. Aba Segurança:
3. Botão Perfis:
4. Altere o sistema para Educacional:
5. Edite o perfil que deseja conceder permissão de acesso ao eduCONNECT.
6. Na aba Acesso a Menus, permita acesso ao item Permite Autenticar no eduCONNECT nos parâmetros do sistema e Permite acesso ao EduCONNECT, conforme abaixo:
Quando realizamos qualquer alteração no perfil, é necessário aguardar uns minutos para que seja replicado as alterações realizada no perfil.
Assim que salvar qualquer alteração no perfil vai ser exibida a mensagem conforme print abaixo.
OBS: Após o passo a passo descrito acima, caso não queira aguardar o tempo solicitado, será necessário reiniciar os serviços de todos os hosts, e reiniciar o serviço IIS do ambiente RM.
0 Comentários