FAQs - Suporte técnico

MP - ERRORLOG0353 - GPER040 - type mismatch on compare on IMPR(GPEXREL.PRX) 06/09/2017 18:11:08 line : 203

Ocorrência
GPER040 - type mismatch on compare on IMPR(GPEXREL.PRX) 06/09/2017 18:11:08 line : 203

Causa
THREAD ERROR type mismatch on compare on IMPR(GPEXREL.PRX) 06/09/2017 18:11:08 line : 203
[TOTVS build: 7.00.131227A-20171123 NG]
Called from IMPR(GPEXREL.PRX) 06/09/2017 18:11:08 line : 203
Called from FIMPRIME(GPER040.PRX) 23/04/2018 17:46:56 line : 1850
Called from FIMPFUN(GPER040.PRX) 23/04/2018 17:46:56 line : 2484
Called from FIMPGERFOL(GPER040.PRX) 23/04/2018 17:46:56 line : 1508
Called from GR040IMP(GPER040.PRX) 23/04/2018 17:46:56 line : 662
Called from {|lEnd| GR040Imp(@lEnd,wnRel,cString,cMesAnoRef,nTpContr, .F. , aPerAberto, aPerFechado)}(GPER040.PRX) 23/04/2018 17:46:56 line : 662
Called from { || Eval( bAction, @lStop ),lStop := .t. , oDlg:End() }(APLIB080.PRW) 15/05/2018 17:39:45 line : 662
Called from ::MSDIALOG:ACTIVATE line : 662
Called from RPTSTATUS(APLIB080.PRW) 15/05/2018 17:39:45 line : 2232
Called from GPER040(GPER040.PRX) 23/04/2018 17:46:56 line : 427
Called from __EXECUTE(APLIB090.PRW) 15/05/2018 17:39:45 line : 600
Called from FWPREEXECUTE(FWPREEXECUTE.PRW) 15/05/2018 17:39:51 line : 82
Called from {|| FWPreExecute('Folha Pagamento', 'GPER040()', 1, '07', 'xxxxxxxxxx') }(FWUIMENUL.PRW) 15/05/2018 17:39:50 line : 82
Called from ::TWINDOW:ACTIVATE line : 82
Called from MSAPP:ACTIVATE(FWAPP.PRW) 15/05/2018 17:39:50 line : 696
Called from SIGAADV(APLIB000.PRW) 15/05/2018 17:39:45 line : 48
Called from STATICCALL(APLIB000.PRW) 15/05/2018 17:39:45 line : 48

Ambiente
Protheus – Gestão de Pessoal – A partir da versão 12.1.17

Solução

Atualizar a LIB para a correção.
PSIGABD0084 - Como atualizar Lib, Build/Binário, Dbaccess e pacote acumulado no Protheus?


Saiba Mais
Para adquirir mais informações acesse: MP - ERRORLOG0353 - GPER040 - type mismatch on compare on IMPR(GPEXREL.PRX) 06/09/2017 18:11:08 line : 203

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _