FAQs - Suporte técnico

MP - PON - Ao realizar a troca de turno na rotina PONA160 para integração do evento S-2206 no eSocial é gerado o error.log: "type mismatch on compare on FINT2206(GPEM026A.PRW) "


Ocorrência
Ao realizar a troca de turno na rotina PONA160 para integração do evento S-2206 no eSocial é gerado o error.log: "type mismatch on compare on FINT2206(GPEM026A.PRW)"



Causa
Este erro ocorre devido à fontes desatualizados.



Ambiente
Protheus – Ponto Eletrônico – A partir da versão 12.1.17



Solução
Foi expedido um pacote de correção e publicado na Central de Downloads. O pacote pode ser acessado através do endereço:
12.1.27:https://r.totvs.io/p/994658 ;
12.1.25:https://r.totvs.io/p/994657 ;
12.1.23:https://r.totvs.io/p/994656 ;
12.1.17:https://r.totvs.io/p/994655 ;



Saiba Mais
Documentação de Correção: https://tdn.totvs.com/pages/releaseview.action?pageId=572201835
Pacote Acumulado do RH: https://centraldeatendimento.totvs.com/hc/pt-br/articles/115015741848
Pacote e publicações do eSocial:
https://tdn.totvs.com/display/public/PROT/eSocial+%7C+Protheus+-+Entregas+Legais

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _