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DS - MPHCM - Mensagem de aprovação de justificativas ao recalcular o ponto dos funcionários

Rel_gio.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Mensagens conforme exemplos abaixo:

  • Autorização_não_aprovada_para_o_funcionário.
  • Marcação_não_aprovada_para_o_funcionário.
  • Situação_de_afastamento_não_aprovada_para_o_funcionário.

Ambiente
Datasul – Portal HCM – Versão 12

Causa
A causa destas mensagens de inconsistência são justificativas pendentes ou reprovadas no Portal HCM com o usuário Coordenador ou com o usuário RH

Solução
Para solução, deve-se aprovar as justificativas pelo Portal HCM até que o campo Progresso fique igual a Aprovado RH. As justificativas reprovadas devem ficar com o mesmo status que as justificativas encerradas.

Em caso de divergências, deve-se abrir um ticket para o módulo Portal HCM enviando as seguintes informações:

  • Documento detalhando o processo efetuado, com print screen das telas caso seja necessário.
  • Log do JBoss.
  • Log do AppServer.
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Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

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Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

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