FAQs - Suporte técnico

RH - Linha Protheus - GPE - eSocial - S-1050 - Mensagem no log da carga inicial: Não será possível efetuar a integração. O trabalhador possui um turno de trabalho descontinuado ou inválido para o esocial

Ocorrência
S-1050 - Mensagem no log da carga inicial: Não será possível efetuar a integração. O trabalhador possui um turno de trabalho descontinuado ou inválido para o esocial.



Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal – Todas as versões

Causa 
Essa mensagem pode ocorrer por 2 motivos:

1 - O sistema está desatualizado e não está encontrando o registro do turno correto;
2 - O turno que está vinculado ao trabalhador está configurado com um tipo de jornada que foi descontinuado pelo governo.

Solução
Para correção acesse o cadastro de turno e ajuste o campo Tp. Jornada (R6_TPJORN) para 1, 2, 3 ou 9, Abaixo imagem da tela.

Caso o erro persista aplique o pacote de acumulado do RH para eSocial disponível no link: http://tdn.totvs.com/x/4JQYEw



Saiba Mais
Para saber mais consulte os links abaixo: 
Artigos S-1050
eSocial | Protheus - Entregas Legais 
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial 
Chatbot eSocial

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _