Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Framework - Linha Logix - FRW - Falha na utilização do botão Confirmar

time.png Tempo aproximado para leitura: 00:00:45 min

Ocorrência
Não é possível utilizar o botão Confirmar em telas Metadados.

Ambiente
Framework - Framework (Linha Logix) – Metadados – Banco de Dados SQL SERVER

Causa
Usuário tenta utilizar o botão Confirmar para finalizar um cadastro, porém a ação do botão não é realizada.

Solução
Este erro ocorre quando o DRIVER de conexão ODBC está desatualizado. Ao analisar o Log do Appserver é possível identificar os seguintes erros:
CANNOT ISSUE SAVE TRANSACTION WHEN THERE IS NO ACTIVE TRANSACTION
Não é possível emitir SAVE TRANSACTION quando não existe uma transação ativa

Para corrigir esse problema é necessário instalar o Driver SQL Server Native Client 11.0 e em seguida, recriar a conexão ODBC com o banco do Logix.

O download do driver atualizado pode ser realizado nos seguintes links:
x86 Package http://go.microsoft.com/fwlink/?LinkID=239647&clcid=0x409
x64 Package http://go.microsoft.com/fwlink/?LinkID=239648&clcid=0x409


Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _