Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - Backoffice Linha Protheus - SIGAATF - ATFA240 - Cancelamento da classificação do bem


Dúvida

É possível cancelar a classificação do bem do ativo imobilizado?

 

 Ambiente

Cross Segmento - Backoffice Linha Protheus – Ativo Fixo – A partir da versão 12.1.2310

 

Causa 
Este processo é necessário, por ter os campos desabilitados para alteração.

Solução
Se houver necessidade de ajuste das informações  do bem após ter sido confirmada sua inclusão, mas ainda não ocorreu cálculo de depreciação, o processo de cancelamento da classificação pode ser executado.

Foi adicionada uma nova funcionalidade em Outras Ações → Cancelar Classificação.

Ao posicionar o cursor sobre o bem em questão, o sistema exibirá um help sobre a operação, perguntando se o usuário deseja realmente prosseguir. Se confirmado, o status do bem retornará para "Não Classificado".

 

 

Condições para o cancelamento:

O bem não pode apresentar nenhuma das seguintes características:

  • Estar marcado como "Bem a Classificar";
  • Estar bloqueado;
  • Ser um bem em construção;
  • Ter sido transferido;
  • Não estar vinculado a uma nota fiscal;
  • Apresentar qualquer movimentação registrada (baixa, transferência, depreciação, ampliação, valor recuperável) na tabela SN4.

Processo de cancelamento da classificação, seguir a documentação com exemplo:

 

Saiba Mais

Classificação do Bem não gatilha conta contábil

Aquisição e classificação do bem

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _