Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - Backoffice Linha Protheus - SIGAATF - type mismatch on compare on AF012ALNOK


Ocorrência

THREAD ERROR ([27800], Cruz_Alta_3, 001-CONTCONTPC) 29/06/2018 16:27:16
type mismatch on compare on AF012ALNOK(ATFA012.PRW) 06/02/2018 11:54:27 line : 3269

Ambiente
Protheus – Ativo Fixo – A partir da versão 12.1.17

Causa
Erro ocorre no momento da inclusão de novo ativo fixo.

Solução

Verificamos que o erro ocorre na linha onde é validado os parâmetros MV_ZRADEPR e MV_ULTDEPR ​. 

- Por favor, verifique se o parâmetro MV_ZRADEPR existe em seu ambiente e se o mesmo está com o tipo "lógico". Segue anexo exemplo. .F.

mceclip0.png

- Verifique se o parâmetro MV_ULTDEPR existe em seu ambiente e se o mesmo está com o tipo "data". Segue anexo exemplo.



Caso não estejam dessa forma, crie ou altere-os para que não ocorre o erro.

Atenciosamente,

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 1

1 Comentários

  • Avatar
    Fábio Pedroza Martins

    Se o erro é conhecido a Totvs Protheus poderia colocar uma validação na confirmação do documento de entrada!?

    -1
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _