Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

MP- SIGALOJA - Erro de comunicação com a Impressora

Ocorrência
No ambiente Controle de Lojas na rotina Venda Assistida ao tentar finalizar a venda o sistema apresenta as mensagens:

- Impressora não Responde "Tenta Imprimir Novamente"

- Houve problemas na impressão do cupom Fiscal"

- Venda cancelada devido a erro de gravação

- Ocorreu uma inconsistência durante a gravação da Venda.

 
Ambiente
Microsiga Protheus - SIGALOJA -SIGAFRT - TOTVS PDV - Aplicável a partir da versão 11.80

Causa
Alteração do Grupo de campo Unidade de Medida, passando de tamanho 2 para 3.

Solução
O uso da unidade de medida diferente de dois ocasiona erro durante o processo de venda, por conta da impressora, pois a mesma não espera quantidades diferentes de dois, mesmo que não preencha com os três campos ele vai o terceiro como espaço em branco.

Por tanto nas tabelas envolvidas com processos do varejo não é recomendado ter o campo unidade de medidas diferente de dois.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _