Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

RH - RM - FOP - eSocial - Erro (401) Unauthorized na integração de eventos com o TAF

RH - RM - FOP - eSocial - Erro (401) Unauthorized na integração de eventos com o TAF

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência

Ao tentar integrar os eventos do eSocial com o TAF é apresentada a mensagem de erro Ocorreu erro que impediu a execução do processo. System.Exception: System.Net.WebException: The remote server returned an error: (401) Unauthorized.

mceclip0.png

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - Folha de Pagamento - eSocial - A partir da release 12.1.22

Causa
Este incidente ocorre quando há alguma divergência relacionada ao usuário ou senha 
informados no parametrizador do RM para integração com TAF. O TAF possui uma senha ou um usuário específico, porém no RM falta o preenchimento destas informações ou estão incorretas.

Solução
Para resolver esta ocorrência, acesse Configurações | Parametrizador | 06.07 - eSocial | Integração com TAF e verifique os campos Usuário e Senha estão preenchidos corretamente de acordo com o usuário e senha do TAF.


Importante
Para clientes Smart, é necessário a abertura de um ticket com a Equipe Smart eSocial.

Esse artigo foi útil?
Usuários que acharam isso útil: 3 de 4

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _