Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - Backoffice Linha Protheus - SIGACTB - CTBA102: on FWOPENTEMP(CRIATRAB.PRG)

Ocorrência:
Na exclusão de lançamentos contábeis, ocorre o erro abaixo:
THREAD ERROR ([2200], benui.mangia, PROTHEUS12) 23/03/2018 10:37:28 
_SC17: TOP Error -19 - [ERROR] Temporary Table definition [##TMPSC17_85] already exists. 
( From tDBServer::CreateFile ) 
Thread ID [28168] User [benui] IO [173988] Tables [58] MaxTables [60] Comment [CTBA102 - TCPIP - ThreadID(2200)] Status [] SP [ ] Traced [No] SQLReplay [No] InTran [No] DBEnv [MSSQL/Protheus12] DBThread [(SPID 85)] Started [23/03/2018 09:34:52] LastIO [23/03/2018 10:37:28] IP [192.168.1.140:12002] RCV [20008773] SND [61945932] TCBuild [20161016-20170530]
on FWOPENTEMP(CRIATRAB.PRG) 22/02/2018 16:52:34 line : 208


Ambiente:

Cross Segmento - Backoffice Linha Protheus - Contabilidade Gerencial - Versão 12


Causa:
Este erro é simulado quando a base de dados está com os pacotes de Lib e DBAccess desatualizados.


Solução:
A correção deste erro é efetuada quando ocorre a atualização dos pacotes de Lib e DBAccess.

É recomendada também a atualização do Binário (AppServer e SmartClient).

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _