Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

Cross Segmento - Backoffice Linha Protheus - SIGACTB- CTBS001 - ECF - Parâmetros de Integração do módulo contábil para o módulo do TAF

Cross Segmento - Backoffice Linha Protheus - SIGACTB- CTBS001 - ECF - Parâmetros de Integração do módulo contábil para o módulo do TAF

 

Ocorrência
Ao efetuar a integração do CTB para o TAF, é apresentada a mensagem: "Erro na transferência de dados...". Caso a TAFST2  não seja populada.

Ambiente

Cross Segmento - Backoffice Linha Protheus - Contabilidade Gerencial – 12.1.17.

Causa
Configuração incorreta dos parâmetros de integração.

 

Solução

Ajustar os parâmetros de integração conforme abaixo:

  • MV_TAFTALI = "Deve ser informado no nome do TOPALIAS do seu ambiente dentro do appserver.ini" 
  • MV_TAFTDB = "Deve ser informado nome do banco do seu ambiente Exemplo MSSQL ou MSSQL7 informado no seu TOPBASE dentro do appserver.ini"
  • MV_TAFPORT - Indica o número da porta do serviço do TopConnect
  • MV_TAFVER - Release corrente do TAF
  • MV_TAFWIZ =.T. (A letra 'T' deve ser maiúscula)
  • MV_TAFINT = .T. (A letra 'T' deve ser maiúscula)
  • MV_TAFQPRC - Alterado rotinas de processamento para utilizar a Clausula de Limitação de Registros somente quando o parâmetro MV_TAFQPRC estiver configurado com um número maior que 0, consequentemente para inibição da Cláusula deve-se preencher o parâmetro com 0.
  • Deve ser configurado 0 ou 9999999 , se estiver configurado com 1 o sistema só irá integrar um registro na TAFST1 , se estive com 0 o sistema irá inibir a clausula de limitação 
  • http://tdn.totvs.com/pages/releaseview.action?pageId=185752114
  • http://tdn.totvs.com/display/TAF/Complemento+de+Empresa+-+TAFA050+-+TAF+-+P12
  • Verificar o cadastro do complemento de empresa 
  • MV_VAUTCON  = para atualizar a autocontida deixe o parâmetro  EM BRANCO. Acessar sistema para carregar as Autocontidas " Taf atualizações/ Wizard Configuração" , ao concluir o processo o sistema irá preencher o parâmetro automaticamente 

Exemplo :

  • Através da APSDU obter as informações abaixo

mceclip0.png

  • Parâmetros foram preenchidos com base nos dados anterior

mceclip1.png

mceclip2.png

mceclip3.png

mceclip4.png

  • Campo Filial TAF: Faz um consulta ao cadastro de filiais ( SM0 ) do sistema. Neste campo deverá ser preenchido a filial correspondente do TAF de destino das informações integradas dos ERP's.

    Campo Cod. Filial: Neste campo será informado o código da filial de origem dos dados de integração. O conteúdo deste campo deve ser idêntico ao conteúdo do campo TAFFIL das tabelas de integração ( TAFST1 e TAFST2 ).

  • Complemento de Empresa - TAFA050 - TAF - P12
  • Associe_as_obrigacoes_fiscais_a_um_Complemento_de_Empresa

COMPLEMENTO.pngCOMPLEMENTO__2.png

Esse artigo foi útil?
Usuários que acharam isso útil: 2 de 2

0 Comentários

Artigo fechado para comentários.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _