Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

Manufatura - Linha Datasul - WMS - Os botões de conclusão de movimentos estão desabilitados

Manufatura - Linha Datasul - WMS - Os botões de conclusão de movimentos estão desabilitados

time.png Tempo aproximado para leitura: 00:01:40 min

Dúvida
Por que os botões de conclusão de movimentos estão desabilitados?

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Datasul) - WMS Datasul (WMS) - Todas as Versões

Causa
Nas rotinas WM0370 - Entrada Manual, WM0372 - Manutenção Docum.Devol.Picking Embarque, WM0380 - Transferência entre Endereços, WM0390 - Saída Manual e WM0510 - Ressuprimento Área Picking, os botões de conclusão ficam desabilitados, porque no programa WM0240 - Cadastro de Local, o parâmetro Utiliza Etiquetas nas Movimentações está marcado.

Solução
Este parâmetro foi criado como melhoria a partir da versão 11, para definir por Local a utilização ou não de etiquetas.

Se o parâmetro Utiliza Etiquetas nas Movimentações está marcado, apenas a opção Concluir movimentos por etiqueta será habilitado. Caso o parâmetro esteja desmarcado, o Concluir movimentos - sem etiqueta, poderá ser usado.

Uma vez que foi definido o parâmetro Utiliza Etiquetas nas Movimentações no programa WM0240 e exista saldo no Local, este parâmetro não poderá ser alterado, afim de não trazer inconsistências de saldos.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _