Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

Cross Segmentos - Backoffice Linha Protheus - SIGAFIN - CNAB - Help: F150ARQ

Cross Segmentos - Backoffice Linha Protheus - SIGAFIN - CNAB - Help: F150ARQ

time.pngTempo aproximado para leitura: 00:05:00 min

Ocorrência
Ao realizar a geração do CNAB é exibido o Help: F150ARQ


Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Financeiro - Todas as versões


Causa
Migração de versão e/ou manipulação de base de dados e dicionário incorreta e indevidamente.


Solução
Verifique o parâmetro (SX6) MV_LOCREC está preenchido, caso esteja a rotina considera o caminho do diretório informado nele, então o arquivo de Retorno tem que estar lá para ser processado corretamente.


Observação: A rotina considera o MV_LOCREC como prioridade, ou seja, sempre que ele estiver preenchido com o caminho do diretório o parâmetro será considerado, caso esteja em branco a rotina considera o MV_PAR04 (SX1 - AFI150) Arquivo de Entrada?.

 

Saiba Mais

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 2

0 Comentários

Artigo fechado para comentários.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _