Ocorrência
Ao realizar a geração do CNAB é exibido o Help: PAR150
Ambiente
Microsiga Protheus – Financeiro – A partir da versão 11.80
Causa
Migração de versão e/ou manipulação de base de dados e dicionário incorreta e indevidamente.
Solução
Verifique o cadastro Parâmetros de Bancos (Fina130) existe na filial que está logado, no caso de a tabela SEE (Comunicação Remota) seja exclusiva.
- Verificar se o código da SUBCONTA que está usando para processar, existe para o Banco informado nos Parâmetros da rotina.
- Verificar se a tabela 17 (genérica) existe na tabela SX5 (dicionário) para filial que está realizando o processamento.
- Verificar no cadastro Parâmetros Bancos se no campo Conta(EE_CONTA) já está informando o número do dígito
Comparar o tamanho do grupo de perguntas banco, agência e conta correspondente a rotina que está processando, com a tabela SX3 dos campos banco, agência e conta da tabela SEE.
Veja mais
0 Comentários