Ocorrência
Ao realizar a geração do CNAB é exibido o Help: FA200OCORR
Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) – Financeiro – A partir da versão 11.80
Causa
Ocorrência retornada pelo banco não cadastrada ou cadastrada incorretamente.
Solução
Verificar se há ocorrência SEB está devidamente cadastrada para FILIAL que está efetuando o processamento do retorno bancário, lembrando que a ocorrência para retorno de cobrança deve conter EB_TIPO = RETORNO.
Caso não esteja cadastrado
Para solucionar essa ocorrência, realize os seguintes passos:
1. Abra o Protheus modulo 06 FINANCEIRO;
2. Acesse o menu Atualizações>Cadastros>Ocorrências CNAB;
3. Ajuste o tipo de ocorrência de R(Retorno) ou P (Pagar).
Verificar se há ocorrência na SEB se está devidamente cadastrada para FILIAL que efetua o processamento do retorno bancário, pois que a ocorrência para retorno de cobrança deve conter EB_TIPO = RETORNO.
Importante:
Se o código da ocorrência conter na SEB mas estiver com EB_TIPO diferente de RETORNO, o HELP também será apresentado.
Saibas mais:
0 Comentários