Ocorrência
Ao cadastrar um aluno ele recebe um tipo de aluno e ao alterar a situação de matrícula deste no sistema, o tipo de aluno é alterado automaticamente. Como resolver?
Ambiente
TOTVS Educacional - Educacional - EDU - Todas as Versões
Causa
Quando o aluno assume uma determinada situação de matrícula, o sistema pode alterar o registro do tipo de aluno dependendo da configuração realizada.
Solução
Para solução, realize os seguintes passos. Após realizar o cadastro do aluno:
. Acessar o TOTVS RM no Menu Educacional | Educacional:
. Acesse pelo menu Currículo e Oferta | Alunos | Realize o filtro do aluno | Editar o cadastro e verifique o tipo de aluno que foi definido.
. Exemplo: a situação de matrícula abaixo, "Matriculado" altera o tipo do aluno para "Ativo". Acesse Currículo e oferta | Situação de matrícula | Selecione o registro | Editar e verifique o campo "Alterar tipo de aluno para:"
. Então sempre que houver uma Matrícula do Aluno no Período Letivo o tipo será alterado para o padrão informado na situação de matrícula.
. Verifique que após matricular o aluno no período letivo o tipo do mesmo foi alterado para Ativo:
. Veja que no processo de enturmação ocorre exatamente a alteração do status de matrícula que irá alterar o tipo do aluno conforme parametrizado.
. Caso a IES não deseje alterar o tipo do aluno após a enturmação ou matrículas nos períodos letivos, gentileza remover o parâmetro na situação de matrícula.
0 Comentários