Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - eSocial - S-2200 - Inconsistência do RET - 130 - É necessário existir informação cadastral do empregador para o período

Ocorrência
Inconsistência do RET - 130 - É necessário existir informação cadastral do empregador para o período

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal – Todas as versões

Causa 
Ocorre por algum problema na identificação cadastral da empresa no RET, ou pode estar relacionado ao preenchimento incorreto do parâmetro MV_DTCGINI.

Solução
O que deve ser verificado para corrigir o erro:

  • Analise se foi enviado o evento S-1000 para o RET;
  • Verifique se os parâmetros abaixo encontram-se conforme o grupo pertencente a empresa:

MP - GPE - eSocial - Parâmetros 1ª Fase esocial (Tabelas Iniciais)
MP - GPE - eSocial - Parâmetros 2ª Fase esocial (Não Periódicos)
MP - GPE - eSocial - Parâmetros 3ª Fase esocial (Periódicos)

Exemplo: Na carga inicial deve ser colocado a data de 01/01/2018 (faturamento > 78 milhões) ou 01/07/2018 (faturamento < 78 milhões) para os eventos iniciais de S-1005 até S-1050. Para os eventos S-2200 e S-2230 deve ser utilizada a data igual ou superior a 01/03/2018.
Caso ocorra algum ajuste no parâmetro MV_DTCGINI e o erro persista, retransmita o evento S-2200 ao TAF, em caso de dúvida verifique o artigo abaixo:
RH - Linha Protheus - GPE - eSocial - S-2200 - Como retificar evento S-2200


Saiba Mais
Para saber mais consulte os links abaixo: 
Artigos S-2200 
eSocial | Protheus - Entregas Legais
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial 
Carolina - Assistente Virtual - Como usar a Carolina pelo ícone no produto Protheus 

Para conhecimento dos eventos futuros, acessa a nossa página TOTVS Informa selecione em categorias a área e pesquise por "Eventos".

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _