Ocorrência
Após alteração do IP do License Server, o Portal não identifica o novo endereço
Ambiente
RM – Framework – A partir da versão 11.80
Causa
Esse incidente ocorre, pois o Portal não identificou a alteração do IP do License Server.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Reinicie o serviço do IIS (Internet Information Services);
2. Reinicie o Serviço do RM, conforme orientações:
- Acesse o caminho UNIDADE:\totvs\CorporeRM\RM.Net;
- Clique com o botão direito do mouse em RM.Host.ServiceManager.exe;
- Selecione a opção Executar como Administrador;
- Marque a Flag Apagar _Broker.dat;
- Clique em Parar;
- Quando o status estiver como Parado, Clique em Iniciar:
- Aguarde até que o status esteja como Iniciado.
4. Feche o navegador antes de realizar um novo acesso.
Quando realizar o processo acima em servidor de Aplicação, todos os usuários irão Deslogar automaticamente, pois o serviço será reiniciado.
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