Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Framework - Linha RM - Frame - Após alteração do IP do License Server o Portal não identifica o novo endereço

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência

Após alteração do IP do License Server, o Portal não identifica o novo endereço

Ambiente
Framework - Linha RM - Frame - Todas as versões do sistema RM

Causa
Esse incidente ocorre, pois o Portal não identificou a alteração do IP do License Server.

Solução

Para solucionar essa ocorrência, realize os seguintes passos:
1. Reinicie o serviço do RM, conforme orientações:

  1. Acesse o caminho UNIDADE:\totvs\CorporeRM\RM.Net;
  2. Clique com o botão direito do mouse em RM.Host.ServiceManager.exe;
  3. Selecione a opção Executar como Administrador;
  4. Clique em Parar para todos os serviços de host: 



  5. Quando o status estiver como Parado, Clique em Iniciar para todos os serviços de host: 



  6. Aguarde até que o status esteja como Iniciado.



2. Reinicie o serviço do IIS (Internet Information Services);
3. Feche o navegador antes de realizar um novo acesso.

Importante
Quando realizar o processo acima em servidor de Aplicação, todos os usuários irão deslogar automaticamente, pois o serviço será reiniciado. 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _