Tempo aproximado para leitura: 00:02:00 min
Ocorrência
Após alteração do IP do License Server, o Portal não identifica o novo endereço
Ambiente
Framework - Linha RM - Frame - Todas as versões do sistema RM
Causa
Esse incidente ocorre, pois o Portal não identificou a alteração do IP do License Server.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Reinicie o serviço do RM, conforme orientações:
- Acesse o caminho UNIDADE:\totvs\CorporeRM\RM.Net;
- Clique com o botão direito do mouse em RM.Host.ServiceManager.exe;
- Selecione a opção Executar como Administrador;
- Clique em Parar para todos os serviços de host:
- Quando o status estiver como Parado, Clique em Iniciar para todos os serviços de host:
- Aguarde até que o status esteja como Iniciado.
2. Reinicie o serviço do IIS (Internet Information Services);
3. Feche o navegador antes de realizar um novo acesso.
Importante
Quando realizar o processo acima em servidor de Aplicação, todos os usuários irão deslogar automaticamente, pois o serviço será reiniciado.
0 Comentários