FAQs - Suporte técnico

MP - GPE - eSocial - S-2299 - Mensagem: O funcionário ainda não possui integração com o TAF. Realize a sua integração para poder gerar a rescisão. A rescisão não será efetivada.

Ocorrência
Ao tentar calcular uma rescisão o sistema apresenta a mensagem:
Help: Registro não existente na base do TAF.
Problema: O funcionário ainda não possui integração com o TAF. Realize a sua integração para poder gerar a rescisão. A rescisão não será efetivada



Ambiente
Protheus - TAF - A partir da versão 11.80

Causa
Esse erro pode acontecer nos seguintes cenários:

  • O evento S-2200 do trabalhador não foi enviado para o TAF;
  • O evento S-2200 do trabalhador foi enviado para o TAF mas não foi transmitido para o RET;
  • O evento S-2200 do trabalhador foi transmitido para o RET mas está sem o número de recibo no TAF;
  • Rotina de desligamento está desatualizada.

Solução
Verificar se o registro S-2200 da matricula está no TAF e se tem o número de recibo do governo.
Verificar se o sistema está atualizado com os últimos pacotes disponibilizados no link: eSocial | Protheus - Entregas Legais 

 
Saiba Mais
Para saber mais consulte os links abaixo: 
eSocial | Protheus - Entregas Legais 
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial 
Chatbot eSocial

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Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

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Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

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Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

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Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

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