Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

MP - Ao efetuar Manutenção de Preço a tabela SB0 não é preenchida

Ao cadastrar um produto, em seguida, aparece a mensagem se deseja efetuar Manutenção de Preço. Quando é inserido os valores na Manutenção de Preço, não está sendo preenchida a tabela SB0.

Ambiente
Protheus – Gestão Comercial Varejo – A partir da versão 12

Causa
Este incidente ocorre por falta de parametrização.


Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Criar o parâmetro SY_REMPADR;
2. Tipo: Caracter;
3. Conteúdo do parâmetro: T_VA040Inclui

Observação: a chave [ATUAPRC] deve estar configurada no appsever.ini.

Exemplo:

[ATUAPRC]
MAIN=T_SYVA039  
ENVIRONMENT=NFCE
NPARMS=3  
PARM1=99  
PARM2=01  
PARM3=60000

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _