Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

Framework - Linha RM - Frame - Erro ao clicar no menu i - de informação

Framework - Linha RM - Frame - Erro ao clicar no menu i - de informação

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao clicar no menu i de informação (Exibir informações do processo), na barra de progresso da execução do processo é apresentado o erro abaixo:

Você não está autorizado a utilizar esta funcionalidade do sistema!



Ambiente
Framework - Linha RM - Frame - Todas as versões do sistema RM

 

Causa
Falta de permissão nos menus de execução de jobs

 

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
No perfil associado ao usuário, conceda permissão nos menus Sistema, Server, Gerenciamento de Jobs

Nos aplicativos Delphi
RM Nucleus.exe - menu 01.02.04 - Gerenciamento de Jobs.



Via MDI 
Selecione o sistema Gestão de Estoques Compras e Faturamento, Ambiente, Processos, Gerenciamento de Jobs, menu 11.01.01.



Adicione ao perfil permissão a opção Consultar Jobs emitidos de todos os Usuários:

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _