FAQs - Suporte técnico

MP - SIGAEST - Recalculo custo medio - MATA330 - Custo zerado - Procedure desatualizada

Ocorrência
No módulo SIGAEST - Estoque/custos, após processar o recalculo do custo médio o valor do custo fica zerado.

Ambiente
Protheus – SIGAEST - Estoque/Custos – A partir da versão 12.1.017

Causa
Esse incidente ocorre devido a problemas na codificação do stored procedure, sendo notado após processamento da rotina para clientes que utilizam custo unificado por empresa ou por filial (MV_CUSFIL="E" ou MV_CUSFIL="F") com Stored Procedure instalada.

Importante: Esta atualização é obrigatória

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Baixe o pacote disponível no link abaixo
2. Aplique o patch (arquivo *.ptm)
3. Instale o novo procedure (arquivo *sps)
4. Reprocesse a rotina para o devido ajuste

Para download e mais informações clique aqui.

Esse artigo foi útil?
Usuários que acharam isso útil: 3 de 3

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados.

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _