FAQs - Suporte técnico

BEMA - FM - O Fiscal Manager não pode realizar a impressão

Ocorrência
Na tela de caixa, ao realizar o pagamento da venda é apresentada a seguinte mensagem "O Fiscal Manager não pode realizar a impressão. Deseja tentar novamente?".

Ambiente
Bemacash Frente de Caixa - Fiscal Manager - todas as versões

Causa
Esse incidente ocorre, devido a falta/incorreta parametrização da impressora no Fiscal Manager. 

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Abra o aplicativo Fly01 Market, disponível na área de trabalho do seu Tablet;
2. Localize o aplicativo Fiscal Manager e abra-o
3. No menu esquerdo clique em impressão;
4. Após aberto clique em descoberta na rede;
5. Selecione o IP da impressora;
6. Por fim clique em salvar

 

Caso ainda precise de ajuda, por favor entre em contato por um de nossos canais:
E-mail: suporte.bemacash@totvs.com.br
Chat: https://suporte.fly01.com.br/chat/

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _