FAQs - Suporte técnico

RM - eSocial - Código erro TAF: 803 Descrição do erro TAF: o valor do campo sourceBranch (TAFFIL) Não está cadastrado no complemento de empresas

Ocorrência
Ao realizar a integração dos eventos do RM Labore com o TAF é apresentado a mensagem de erro: Código erro TAF: 803
Descrição do erro TAF: o valor do campo sourceBranch (TAFFIL) Não está cadastrado no complemento de empresas

Ambiente
A partir da release 12.1.18.

Causa
Este erro é causado quando o código da filial informado no parametrizador do RM Labore na aba eSocial > Integração com o TAF está diferente do campo Cod. Filial do complemento cadastral no TAF.

Solução
Para correção da ocorrência favor executar os passos abaixo:

1:Acesse o TAF e em seguida o cadastro de complemento de empresas em: Atualização > Empresa > Complemento Cadastral.

2:Edite o complemento cadastral e verifique o valor do campo cod. Filial conforme imagem abaixo:

complemento.png


3:Acesse o Parametrizador do RM Labore aba integração com TAF em: Configurações > Parametrizador > eSocial > Integração com TAF e informe o valor do campo Cod. Filial do complemento cadastral.

mceclip1.png

 

 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 3 de 5

2 Comentários

  • 0
    Avatar
    Sanclei Junio

    Essa orientação foi útil, evitou que eu abrisse um  chamado. 

  • 0
    Avatar
    THIAGO SILVA COSTA

    Prezado Cristian, bom dia!

    Neste caso você deve realizar a abertura de um ticket para análise ou caso já possua um atendimento em aberto você deve enviar a parametrização realizada para análise da equipe de atendimento via ticket aberto.

     

    Atenciosamente

    Suporte Totvs.

    Editado por THIAGO SILVA COSTA
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _