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RH - RM - FOP - eSocial - Erro 803 na integração com TAF: O valor do campo sourceBranch (TAFFIL) não está cadastrado no complemento de empresas

RH - RM - FOP - eSocial - Erro 803 na integração com TAF: O valor do campo sourceBranch (TAFFIL) não está cadastrado no complemento de empresas

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Ocorrência
Ao realizar a integração dos eventos do TOTVS Folha de Pagamento com o TAF é apresentado a mensagem de erro Código erro TAF: 803. 
Descrição erro TAF: o valor do campo sourceBranch (TAFFIL) não está cadastrado no complemento de empresas.

mceclip0.png

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - eSocial - Todas as versões


Causa
Este erro geralmente é causado quando o código da filial informado em Configurações | Parametrizador | eSocial | Integração com o TAF no TOTVS Folha de Pagamento está diferente do campo Cod Filial do complemento cadastral no TAF, ou quando a configuração do serviço de integração não foi realizada para as empresas do TAF cujos dados estão sendo enviados.


Solução
Para correção da ocorrência favor executar as duas validações abaixo:
• Configuração da Integração no RM
1. No TAF acesse 
Atualização | Empresa | Complemento Cadastral, edite o registro e verifique o valor informado no campo Cod Filial;
2.  No TOTVS Folha de Pagamento acesse Configurações | Parametrizador | eSocial | Integração com TAF e informe no campo Código da Filial TAF o mesmo valor do campo Cod Filial validado acima. O valor precisa ser idêntico, incluindo espaços existentes.

• Configuração do serviço de integração
1. No servidor onde o TAF encontra-se instalado acesse o diretório [...]TAF\bin\app e edite o arquivo appserver.ini. Para facilitar a edição, o arquivo deverá ser aberto no bloco de notas;
2. Localize
a seção [TAF_CFGJOB] presente no final do arquivo conforme abaixo;

mceclip1.png

3. A chave PrepareIn deve conter o código do Grupo de Empresas do TAF. Abaixo exemplos de possíveis configurações para a chave;
      - Utilizando o código do grupo de empresas: PrepareIn=01
      - Utilizando diversos códigos de grupos de empresas: PrepareIn=01,02,99
      - Utilizando a palavra ALL para que o server considere todos os grupos de empresas (opção recomendada): PrepareIn=ALL

Importante
Caso seja ajustado algum atributo no arquivo appserver.ini será necessário reiniciar o serviço TAF-WS.
Caso persista o erro de integração mesmo após estes ajustes, gentileza realizar a abertura de um Ticket para a equipe do atendimento técnico do TOTVS Folha de Pagamento incluindo as evidências do erro e das configurações.

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Usuários que acharam isso útil: 4 de 6

3 Comentários

  • Avatar
    Sanclei Junio

    Essa orientação foi útil, evitou que eu abrisse um  chamado. 

    0
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  • Avatar
    THIAGO SILVA COSTA (Editado )

    Prezado Cristian, bom dia!

    Neste caso você deve realizar a abertura de um ticket para análise ou caso já possua um atendimento em aberto você deve enviar a parametrização realizada para análise da equipe de atendimento via ticket aberto.

     

    Atenciosamente

    Suporte Totvs.

    0
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  • Avatar
    Juarez Cordeiro

    Foi bastante útil.

    1
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Por favor, entre para comentar.
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Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

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Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

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Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

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Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

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