FAQs - Suporte técnico

DS - TEC - Erro 1525 na tentativa de reindexar Banco de Dados


Ocorrência
Ao executar o comando para reindexar o banco de dados: proutil <banco> -C idxbuild é retornado o erro: You cannot perform this operation with after-imaging or 2phase enabled (1525).

Ambiente
Datasul - Progress - Todas as versões.

Causa
O banco de dados possui o After Image (ai) habilitado.

Solução
1. Para solucionar essa ocorrência, realize os seguintes passos:
2. Interrompa a execução do banco de dados;
3. Desabilite o After Image: rfutil <banco> -C aimage end;
4. Efetue a reindexação do banco de dados: proutil <banco> -C idxbuild;
5. Faça um backup do banco de dados, utilizando o comando probkp;
6. Habilite novamente o After Image: rfutil <banco> -C aimage begin;
7. Efetue a carga do banco de dados.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados.

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _