Ocorrência
Ao incluir tarefa na Agenda é presentado o erro abaixo:
Você não está autorizado a utilizar esta funcionalidade do sistema!
Ambiente
RM – Framework – Todas as verões do RM
Causa
Falta de vínculo de usuário ao atendente.
Solução
Para solucionar essa ocorrência será necessário acessar o aplicativo RM Agilis (Gestão de Relacionamento com o Cliente), aba Atendentes e avaliar se o usuário que está acessando o menu nova tarefa na agenda possui cadastro no atendente, conforme segue abaixo:
- Acesse o Sistema;
- Abra o menu Sistema;
Saiba mais
O menu Sistema esta localizado no canto inferior esquerdo do Sistema; - Através dele é possível verificar qual usuário logou no RM;
- Selecione o módulo Gestão de Relacionamento com o cliente (RM Agilis);
- Na aba Atendentes, selecione o menu Pessoas;
- Selecione o cadastro da Pessoa que desejar configurar;
- Clique em editar;
- No campo Código do usuário, associe o usuário à pessoa;
- Crie um Atendente, vinculando a Pessoa criada à este Atendente;
Saiba mais
Para informações sobre como vincular um usuário a um atendente acesse o link abaixo:
http://wikihelp.totvs.com.br/WikiHelp/CRM/CRM.vincularUsusarioAtendente.aspx - O usuário será preenchido automaticamente no atendente;
- Selecione a Agenda;
- Clique em Adicionar novo atendimento;
0 Comentários