FAQs - Suporte técnico

MP-GCT - Erro no parâmetroFWFormFieldsModel: Ative a classe (Activate) para utilizar este método on FWFORMFIELDSMODEL:GETVALUE(FWFORMFIELDSMODEL.PRX)


Ocorrência

Ao alterar a situação do contrato para vigente apresenta o error log: erro no parâmetroFWFormFieldsModel: Ative a classe (Activate) para utilizar este método on FWFORMFIELDSMODEL:GETVALUE(FWFORMFIELDSMODEL.PRX) Line:1459

Ambiente

Microsiga Protheus - Gestão de Contratos -  a partir da versão 12

Causa

Ao alterar situação do contrato de aprovação para vigente, é gerado erro devido a abertura do modelo em modo de alteração após o contrato ter se tornado vigente.


Solução

Segue link abaixo com o pacote de correção:

12.1.17: https://suporte.totvs.com/portal/p/10098/download?e=686656

Atenção:Aplicar o pacote em ambiente de homologação, ao aplicar o pacote clique na opção aceito somente os fontes mais atualizados.

 Saiba Mais: Documento Técnico - DSERSGC-4302 - Erro no uso do modelo ao gerar alçada

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _