Ocorrência
Erro ao acessar a rotina de Venda Assistida quando possui TEF Pay&Go configurado:
THREAD ERROR ([7788], silvania.goncalves, PDV01002) 26/03/2018 09:09:38
array out of bounds ( 14 of 13 ) on LJSAVEDTEF(LOJA010T.PRX) 27/09/2017 10:49:28 line : 13648
[TOTVS build: 7.00.131227A-20180308 NG]
Called from LJSAVEDTEF(LOJA010T.PRX) 27/09/2017 10:49:28 line : 13648
Called from LJPROCDTEF(LOJA010T.PRX) 27/09/2017 10:49:28 line : 14012
Called from L010VERGRP(LOJA010T.PRX) 27/09/2017 10:49:28 line : 6788
Called from LOJA010T(LOJA010T.PRX) 27/09/2017 10:49:28 line : 477
Called from LJOPENDEVICES(LOJXFUNB.PRX) 27/09/2017 10:48:34 line : 3442
Called from OPENLOJA(LOJXFUNB.PRX) 27/09/2017 10:48:34 line : 4382
Ambiente
Protheus – Controle de Lojas – à partir da versão 11.8
Causa
Arquivo TEFPEND.TMP corrompido.
Solução
1. Feche o sistema.
2. Acesse a pasta SmartClient
3. Localize o arquivo TEFPEND.TMP
4. Renomear o arquivo TEFPEND.TMP
5. Acesse o sistema novamente.
IMPORTANTE: Sempre antes de qualquer procedimento, realizar backup, e realizar os testes em ambiente de Homologação.
0 Comentários