Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

RM - TIN - Consistência ao efetivar tabela de preço

RM - TIN - Consistência ao efetivar tabela de preço

Ocorrência
Ao tentar efetivar uma determinada tabela de preço padrão, é apresentado a seguinte mensagem:

A venda possui a data de venda [02/01/2002] maior que data final de vigência da tabela de preço [2015] - [01/01/2002], portanto não poderá ser efetivada a nova tabela de preço.

Ambiente
RM – TOTVS Incorporação - a partir da 12.1.17 revitalizada.

Causa
Essa mensagem ocorre, pois ao efetivar uma tabela de preço padrão, para um mesmo empreendimento, o sistema irá revogar a tabela vigente preenchendo a Data término vigência com a Data início vigência da nova tabela que está sendo efetivada, porem existem vendas cadastrada com datas posteriores a essa Data término vigência.

Solução
Existem duas soluções para esse caso:

  1. Desmarcar o parâmetro Validar Vigência Tabela de Preço : Ambiente>>Parâmetros>>Totvs Incorporação>>Contrato>>Tabela de preço>>Tabela de preço->Parte 2;

  2. A Data início vigência da nova tabela deverá ser posterior a data das vendas vinculada a tabela que será revogada.

 

Saiba mais:

O que é Tabela de Preço

Criação Manual de Tabela de Preço

Importação de Tabela de Preço

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _