FAQs - Suporte técnico

RM - Frame - Envio de E-mail Utilizando SMTP Gmail

Ocorrência
Ao enviar um e-mail através do servidor smtp.gmail.com é exibido a inconsistência abaixo, mesmo após realizar todas as parametrizações no Sistema RM.

Erro: Não foi possível enviar o e-mail de assunto: Teste.

Erro: O servidor SMTP requer uma conexão segura ou o cliente não foi autenticado. A resposta do servidor foi: 5.5.1 Authentication Required. Learn more at

Possíveis causas do erro:

- Usuário e/ou senha incorretos;

- Firewall ou anti-vírus barrando o envio de e-mail;

- Domínio errado ou preenchido sem necessidade;

- Impossibilidade de conexão com o servidor de e-mail.

Código da Informação: [98f4e2a0e6d84ed8fc0c1238f25a6d5f]

 

Ambiente
Biblioteca RM V12 ou Superiores.

 

Causa
Falta de permissão nas configurações do Google para o acesso de aplicativos terceiros à conta Gmail utilizada no Sistema RM.

 

Solução
Para solução desta inconsistência siga os passos abaixo:

  1. Acessar conta do Gmail através do Link:
    https://accounts.google.com/ServiceLogin?service=mail&passive=true&rm=false&continue=https://mail.google.com/mail/&ss=1&scc=1&ltmpl=default&ltmplcache=2&emr=1&osid=1#identifier ;
  2. Insira suas credenciais Google;

  3.  Execute o link para liberar utilização do e-mail em outros aplicativos:
    https://www.google.com/settings/security/lesssecureapps
  4.  Execute o link para permitir liberação da conta em outros dispositivos:
    https://accounts.google.com/DisplayUnlockCaptcha

  5. Realize a parametrização do Envio de E-mail, acesse: RM.exe > Serviços Globais > Ambiente > Parâmetros Globais > Envio de E-mail:


    5.1 – Conforme configuração do Gmail servidor deve ser “smtp.gmail.com”;
    5.2 – Habilite está opção para servidor validar o usuário e senha do usuário que está enviado e-mail;
    5.3 – Informe e-mail configurado no passo “2 – Insira suas credenciais Google”;
    5.4 – Informe a senha do e-mail indicado;
    5.5 – Para configuração do Gmail não é necessário informar um domínio;
    5.6 – Conforme configuração do Gmail porta deve ser “587”;
    5.7 – Habilite conforme configuração do servidor.
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _