Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

Cross Segmentos - Backoffice RM - Integração - Conceito ETL - Erro de acesso negado ao processar Conceito

Cross Segmentos - Backoffice RM - Integração - Conceito ETL - Erro de acesso negado ao processar Conceito

time.pngTempo aproximado para leitura: 00:00:30 min

Ocorrência 

Ao tentar processar um novo conceito que possui como conexão de destino e/ou origem um arquivo .txt ou .xml é apresentado erro de acesso negado ao caminho do arquivo.

"O acesso ao caminho 'diretório do arquivo' foi negado."



Ambiente

Cross Segmentos - Backoffice RM - Integração - Todas as versões.

Causa

O arquivo não pode ser acessado pelo Conceito.

Solução

Nas configurações de origem e/ou destino, mudar o caminho do arquivo e o arquivo para uma pasta compartilhada com a rede ou para a pasta RM.Net (Padrão "C:\totvs\CorporeRM\RM.Net").

ConceitoArquivo.png

Saiba Mais
Para mais informações, acesse:
TOTVS Business Connector - Novo Conceito

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

1 Comentários

  • Avatar
    Edilson Lemos Teixeira

    E quando o cliente tem contratado o Serviço Cloud/TOTVS e já conseguiu subir os arquivos via FTP (FileZilla)... como descobrir o caminho da pasta que foi compartilhada para que o SmartClient em execução encontre a rota e processe o Conceito sem erro de permissão?

    0
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _