FAQs - Suporte técnico

RM - Frame - Alto consumo de memória ao realizar a instalação do Sistema

Ocorrência 
Ao instalar o Sistema toda a memória do servidor/máquina é consumida.

 

Ambiente
RM - Framework - Release 12.1.19 e superiores.

 

Causa
Esta inconsistência pode ter duas causas:

  1. O parâmetro de Pool de jobs, lançado no release 12.1.19.
  2. Falha na execução de processos da GCRITICALLOG.

 

Solução
Para solução desta demanda, siga os passos abaixo:

  1. Ao realizar a instalação da Biblioteca RM, verifique o número de serviços RM.Host.Service que serão instalados, pois, conforme a configuração de seu hardware o instalador irá sugerir um número de execuções do serviço RM.Host.Service;
    Importante
    Recomendamos um serviço de Host para cada 25 usuários;

  2. Verifique se o Pool de JOBs está ativo;
    Saiba mais
    Para informações sobre o Pool de JOBs acesse o artigo RM - Frame - Várias execuções do RM.Host.JobRunner.

  3. Pedimos que execute os GRANTS abaixo em sua base de dados:

    GRANT INSERT, DELETE, SELECT, UPDATE ON GCRITICALLOG TO SYSDBA
    GO

    GRANT SELECT ON GAPLICATIVOEXTERNO TO sysdba
    GO

    GRANT INSERT, DELETE, SELECT, UPDATE ON GCRITICALLOGDADO TO SYSDBA
    GO

    Importante
    À partir da versão   tabela 12.1.22. a tabela GAPLICATIVOEXTERNO foi substituída, portanto, não é necessário executar o GRANT nesta tabela.

  4. Após execução dos GRANTS, reinicie o serviço RM.Host.Service seguindo os passos do artigo RM - Frame - Reiniciar Host e Apagar _Broker.dat.

Saiba mais
Para informações sobre configurações ideais para performance do Sistema, acesse o link abaixo:
http://tdn.totvs.com/display/LRM/Performance 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _