Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Logística - Linha Protheus - GFE - O Romaneio relacionado a este Documento de Carga deve estar liberado ou encerrado

time.png Tempo aproximado para leitura: 00:01:20 min

Ocorrência

Ao tentar incluir o Documento de Frete no SIGAGFE - Gestão de Frete Embarcador ocorre a mensagem de erro: O Romaneio relacionado a este Documento de Carga deve estar Liberado ou Encerrado.

Ambiente
TOTVS Logística - TOTVS Frete Embarcador (Linha Protheus) - Gestão de Frete Embarcador (SIGAGFE) - Todas as versões.

Causa
Este erro ocorre porque o Documento de Carga relacionado ao Documento de Frete possui um Romaneio de Carga que não está liberado.

Solução
Para solucionar este erro é necessário liberar o Romaneio. Para isso, acesse o programa GFEA050 - Romaneios de Carga, selecione o Romaneio de Carga relacionado ao Documento de Carga e, no botão Outras Ações, selecione a opção Liberar. Dessa forma, o Status do Romaneio será alterado para Liberado e o Documento de Frete poderá ser incluído sem apresentar a mensagem.

Importante
Foi criado o parâmetro MV_GFEROTR - Data liberação romaneio e transportador obrigatórios, que permite configurar para que não sejam obrigatórios a data de liberação do Romaneio de Carga ou que o transportador do documento esteja vinculado em um trecho do Documento de Carga.

Saiba mais
A documentação da manutenção referente a criação do parâmetro MV_GFEROTR pode ser verificada no link: DLOGGFE-12678 DT Validação na rotina documentos de frete para realizar as integrações de apropriação de despesa e com o fiscal.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _