Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Framework - Linha RM - Frame - Não existe usuário supervisor em um ou vários módulos

time.png Tempo aproximado para leitura: 00:03:00 min

Ocorrência
Não existe usuário supervisor em um ou vários módulos. Como ajustar? 

 

Ambiente
Framework - Linha RM - Frame - Todas as versões do sistema RM

 

Causa
Até a versão 12.1.1, ao criar uma coligada era necessário incluir as licenças de uso para acessar os módulos, assim, em coligadas criadas em versões anteriores o usuário mestre não possui permissão de supervisor em todos os módulos.

 

Solução
Para adicionar permissões de acesso à todos os módulos para o usuário mestre, siga os passos abaixo:

  1. Certifique-se de não haver nenhum usuário supervisor no módulo e coligada desejado.
    Para informações sobre como encontrar o usuário com permissões de supervisor, acesse o artigo Framework - Linha RM - Frame - Identificar usuários supervisores.
    Caso haja supervisor, acesse o Sistema com o mesmo e conceda as permissões necessárias para o usuário mestre.

  2. Acesse o Sistema com um usuário Supervisor um Serviços Globais na coligada 1;
  3. Acesse o módulo Serviços Globais;
  4. Na aba Administração selecione coligadas;
  5. Selecione a coligada que deseja liberar o acesso para supervisor;
  6. Em Processos, selecione menu Incluir nova licença de uso;


  7. Clique em OK;


  8. O usuário mestre receberá permissão de Supervisor em todos os módulos que não possuem um supervisor nesta coligada.
Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _