FAQs - Suporte técnico

RM - Integrações - Mashups - Erro ao tentar iniciar o serviço TotvsSOA Proxy Service

Ocorrência 

Ao tentar iniciar o serviço do Proxy Mashups (TotvsSOA Proxy Service), é apresentado erro.

"O Windows não pode iniciar o serviço TotvsSOA Proxy Service em Computador Local. 
Erro: 1053: O serviço não respondeu a requisição de início ou controle em tempo hábil"

 

Ambiente

12.1.XX

Causa

Faltam componentes necessários para o correto funcionamento do serviço.

 

Solução

1. Desinstale o Proxy Mashups
2. Acesse o Painel de Controle do Windows;
3. Programas;
4. Desinstalar um programa;
5. Remova as versões do  Microsoft Visual c++ instaladas no computador;
6. Faça a instalação dos componentes abaixo conforme orientado no site mashups.totvs.com.br:

Visual C++ Redistributable packages for Visual Studio 2015, 2017 e 2019 redistributable package (x86) e Visual C++ Redistributable packages for Visual Studio 2015, 2017 e 2019 redistributable package (x64)
Importante: O Visual C++ 2015, 2017 e 2019 compartilham os mesmos arquivos redistribuíveis.
7. Instale novamente o Proxy Mashups.

 

Importante: Os componentes Redistributable tem que ser instalados tanto na maquina onde o Proxy Mashups está instalado como também na maquina onde a consulta ao Mashup será realizada.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _