FAQs - Suporte técnico

RM - Integrações - Mashups - Captcha não aparece

Ocorrência 

Ao tentar efetuar consultas em Mashups que utilizam Captcha, a tela de validação não carrega o Captcha:

Ambiente

12.1.XX

Causa

Este comportamento ocorre quanto a Biblioteca RM está desatualizada e/ou o Proxy Mashups não está instalado ou desatualizado.

Solução

O comportamento foi corrigido a partir das seguintes versões:

12.1.17.224

12.1.18.150

12.1.19.109

Além de estar com o ambiente atualizado a partir das versões informadas, certifique-se de que o Proxy Mashups esteja instalado e configurado.

Caso não tenha o Proxy Mashups ou esteja usando uma versão desatualizada, faça o download e a instalação da ultima versão disponível no link:

http://mashups.totvs.com.br/

Dúvidas sobre a instalação?

Manual de Instalação Proxy Mashups

Importante: Em caso de ambiente TOTVS CLOUD, o suporte do CLOUD deverá ser acionado.

Para mais informações sobre o Captcha: http://tdn.totvs.com/display/public/LRM/Recaptcha

Acesse nossa Central de Atendimento, selecione o Produto e verifique nossos Artigos para se Auto Atender.

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Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

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