Ocorrência
Reservas Higs migrando para o VHF sem as informações completas como Número de origem e Orçamento reserva.
Ambiente
CMNet Reservas Higs - VHF a partir da versão 6.00
Causa
Isso acontece se o hotel estiver conectando o VHF com o CMNet Reservas através do Integrador iCMNet inferior a versão 21.
Solução
Para solucionar essa ocorrência, realize os seguintes passos abaixo:
É necessário que todos os hotéis que possuem integração do CMNet Reservas com o VHF e principalmente os que possuem o produto HIGS, mantenham o iCMNet atualizado para a última versão que hoje é a V21.
1. Interrompa a conexão da aplicação e serviço do iCMNet atual.
2. Faça uma cópia de segurança do arquivo clientconfig existente dentro da pasta do iCMNet e salve essa cópia fora dela.
3. Desinstalar a versão antiga e excluir a pasta.
4. Baixe a versão 21 do iCMNet existente no site Mensageiro.
5. Instale a v21 e coloque dentro da pasta desse novo integrador o arquivo clientconfig.
6. Abra o configurador e apague a url da linha estratégia tarifária, confira as informações gravadas no configurador para se certificar se tudo está correto, confirme e clique em sair.
7. Basta clicar no ícone da aplicação para iniciar a conexão com o novo integrador.
0 Comentários